<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Jury finds Logansport man guilty of disorderly conduct | wlfi.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wlfi.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wlfi.com&amp;id=67417922&amp;t=1486702541&amp;back=http%3A%2F%2Fwlfi.com%2F2017%2F02%2F09%2Fjury-finds-logansport-man-guilty-of-disorderly-conduct%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwlfi.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="wlfi.com &raquo; Feed" href="http://wlfi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="wlfi.com &raquo; Comments Feed" href="http://wlfi.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="t_g0tK59hWLh046oh7AGf4mrJJzoWT2CzWF6mNf2tlI">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="News from where you live. Local news, sports and weather for Lafayette, West Lafayette, Purdue, Monticello, and surrounding counties.">
<meta name="apple-itunes-app" content="app-id=488539780">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wlfi">

<meta name='description' content='LOGANSPORT, Ind. (WLFI) -- A Logansport man has been convicted by a jury of intimidation and disorderly conduct.' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@WLFI' />
<meta name='twitter:title' content='Jury finds Logansport man guilty of disorderly conduct' />
<meta name='twitter:description' content='LOGANSPORT, Ind. (WLFI) -- A Logansport man has been convicted by a jury of intimidation and disorderly conduct.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1485804234h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwlfi.files.wordpress.com/2014/02/bg-wlfi-wallpaper.png?w=1000&h=965&crop=1 ), url( https://lintvwlfi.files.wordpress.com/2014/04/bg-wlfi-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwlfi.files.wordpress.com/2014/02/bg-wlfi-wallpaper.png ), url( https://lintvwlfi.files.wordpress.com/2014/04/bg-wlfi-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvwlfi.files.wordpress.com/2014/02/bg-wlfi-wallpaper.png ), url( https://lintvwlfi.files.wordpress.com/2014/04/bg-wlfi-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #66ccff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjt0KwjAMRl/IrkyHeCM+inRt3FLXH5t0Q5/eDvRCHIpCIJCc7yRyigK9HrIBkrbUJUO6PlplaSU/AcJhlxRD5dA/YR08g+eZdaHFAUQmSKorsyI6hQUuBmIHRAVa2L6+hH5EmL5iFjgqfRYJCG9vVu6h3JMjRjmgFw4MKkmsGPWsGsGbkKo2ezP8mu1BGfgzS0cdzBw6uH3d7Dbbpl43tb0DXr6cKw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwlfi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/" />
<link rel='shortlink' href='http://wp.me/p4yStQ-17aJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwlfi.com%2F2017%2F02%2F09%2Fjury-finds-logansport-man-guilty-of-disorderly-conduct%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwlfi.com%2F2017%2F02%2F09%2Fjury-finds-logansport-man-guilty-of-disorderly-conduct%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jury finds Logansport man guilty of disorderly conduct" />
<meta property="og:url" content="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/" />
<meta property="og:description" content="LOGANSPORT, Ind. (WLFI) &#8212; A Logansport man has been convicted by a jury of intimidation and disorderly conduct." />
<meta property="article:published_time" content="2017-02-10T04:54:22+00:00" />
<meta property="article:modified_time" content="2017-02-10T04:54:22+00:00" />
<meta property="og:site_name" content="wlfi.com" />
<meta property="og:image" content="https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="364" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WLFI" />
<meta name="twitter:image:src" content="https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WLFI" />
<meta property="article:publisher" content="https://www.facebook.com/wlfi18" />
<meta name="twitter:title" content="Jury finds Logansport man guilty of disorderly conduct" />
<meta name="twitter:description" content="LOGANSPORT, Ind. (WLFI) &#8212; A Logansport man has been convicted by a jury of intimidation and disorderly conduct." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c8beefd0cfa3a5d2a9cb4191c8172b88?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c8beefd0cfa3a5d2a9cb4191c8172b88?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c8beefd0cfa3a5d2a9cb4191c8172b88?s=114" />
<link rel='openid.server' href='http://lintvwlfi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwlfi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wlfi.com/osd.xml" title="wlfi.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1664898280444158');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1664898280444158&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="65290355118" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1600">
<meta name="application-name" content="wlfi.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News from where you live." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wlfi.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c8beefd0cfa3a5d2a9cb4191c8172b88?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'nJQrTtsG3IH8iPL3';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4yStQ&#038;cscache=6&#038;csrev=12" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-265901 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswlfi,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wlfi.com,interactives.wlfi.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:local:jury-finds-logansport-man-guilty-of-disorderly-conduct:detail';
			s.eVar1='news';
			s.eVar2='news:local';
			s.eVar3='news:local';
			s.eVar4='news:local';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Jury finds Logansport man guilty of disorderly conduct';
			s.eVar23='';
			s.eVar25='WLFI Staff';
			s.eVar41='news:local:jury-finds-logansport-man-guilty-of-disorderly-conduct:detail';
			s.eVar42='';
			s.eVar55='http://wlfi.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:local';
			s.prop3='news:local';
			s.prop4='news:local';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Jury finds Logansport man guilty of disorderly conduct';
			s.prop23='';
			s.prop25='WLFI Staff';
			s.prop41='news:local:jury-finds-logansport-man-guilty-of-disorderly-conduct:detail';
			s.prop42='';
			s.prop55='http://wlfi.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,local';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-menu" class="menu"><li class="menu-item"><a href="http://wlfi.com/" rel="home">Home</a></li><li id="menu-item-13990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13990"><a href="http://wlfi.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13991"><a href="http://wlfi.com/category/news/local/">Local</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13992"><a href="http://wlfi.com/category/news/indiana/">Indiana</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="http://wlfi.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-13999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13999"><a href="http://wlfi.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-59015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59015"><a href="http://wlfi.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-136723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136723"><a href="http://wlfi.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-14000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14000"><a href="http://wlfi.com/category/living-green/">Living Green</a></li>
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="http://wlfi.com/category/health/">Health Watch 18</a></li>
	<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a href="http://wlfi.com/category/news/us-and-world/">US and World</a></li>
	<li id="menu-item-102706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102706"><a href="http://wlfi.com/traffic/">Traffic</a></li>
	<li id="menu-item-14045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14045"><a href="http://wlfi.com/newscast-live-stream/">Newscast Live Stream</a></li>
	<li id="menu-item-13998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13998"><a href="http://wlfi.tributes.com/national/home">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14001"><a href="http://wlfi.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-14011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14011"><a href="/weather-alerts/">Alerts</a></li>
	<li id="menu-item-85293" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-85293"><a href="http://wlfi.com/blog-category/weather-blog-18/">Weather Blog 18</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14010"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="http://wlfi.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-14012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14012"><a href="http://wlfi.com/2014/01/22/todays-forecast/">Forecast</a></li>
	<li id="menu-item-14044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044"><a href="http://wlfi.com/weather/radar/">WLFI Radar</a></li>
	<li id="menu-item-14053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14053"><a href="http://wlfi.com/weather/weather-cams/">Weather Webcams</a></li>
	<li id="menu-item-14043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14043"><a href="http://wlfi.com/weather/weather-pictures/">Weather Pictures</a></li>
</ul>
</li>
<li id="menu-item-13993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13993"><a href="http://wlfi.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="http://wlfi.com/category/sports/highschool/">High School</a></li>
	<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://wlfi.com/category/sports/college/">College</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="http://wlfi.com/category/sports/frenzy/">Frenzy</a></li>
	<li id="menu-item-30611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30611"><a href="http://wlfi.com/category/sports/gold-and-black-live/">Gold and Black LIVE</a></li>
</ul>
</li>
<li id="menu-item-14046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14046"><a href="http://wlfi.com/report/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-133308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133308"><a href="http://wlfi.com/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-13994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor   current-category-parent menu-item-has-children menu-item-13994"><a href="http://wlfi.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-198753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198753"><a href="http://wlfi.com/w182txt/">W182TXT</a></li>
	<li id="menu-item-42233" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-42233"><a href="http://wlfi.com/category/community/18-interviews/">18 Interviews</a></li>
	<li id="menu-item-37171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37171"><a href="http://wlfi.com/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-15994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15994"><a href="http://wlfi.com/category/community/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="http://wlfi.com/category/community/eye-on-kids/">Eye on Kids</a></li>
	<li id="menu-item-25382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25382"><a href="http://wlfi.com/tools-for-school/">Tools for School</a></li>
	<li id="menu-item-14047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047"><a href="http://wlfi.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-14005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="http://wlfi.com/category/community/contests/">Contests</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="http://wlfi.com/category/community/petoftheweek/">Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-13995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13995"><a href="http://wlfi.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="http://wlfi.com/category/community/the-exponent/">The Exponent</a></li>
	<li id="menu-item-14049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14049"><a href="http://wlfi.com/wlfi-18-tv-schedule/">WLFI 18 TV Schedule</a></li>
	<li id="menu-item-14048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14048"><a href="http://wlfi.com/wlfi-newscast/">WLFI Newscast</a></li>
	<li id="menu-item-139213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139213"><a href="http://wlfi.com/apps/">Download our WLFI 18 apps</a></li>
	<li id="menu-item-14050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14050"><a href="http://wlfi.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="http://wlfi.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-62310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62310"><a href="http://wlfi.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-30545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30545"><a href="http://wlfi.com/category/Employment/">Jobs at WLFI</a></li>
</ul>
</li>
<li id="menu-item-26817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26817"><a href="http://wlfi.com/newscast-live-stream/">WATCH LIVE</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wlfi.com/" rel="home">
			<img src="https://lintvwlfi.files.wordpress.com/2014/04/logo-wlfi-large.png" alt="wlfi.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wlfi.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">8&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 21&deg; F</li>
						<li>Lo: 13&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wlfi.com/weather-alerts/">2 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wlfi.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-13990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-13990"><a href="http://wlfi.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-13991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13991"><a href="http://wlfi.com/category/news/local/">Local</a></li>
	<li id="menu-item-13992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13992"><a href="http://wlfi.com/category/news/indiana/">Indiana</a></li>
	<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013"><a href="http://wlfi.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-13999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13999"><a href="http://wlfi.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-59015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59015"><a href="http://wlfi.com/bitesizetv/">Entertainment News</a></li>
	<li id="menu-item-136723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136723"><a href="http://wlfi.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-14000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14000"><a href="http://wlfi.com/category/living-green/">Living Green</a></li>
	<li id="menu-item-14008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14008"><a href="http://wlfi.com/category/health/">Health Watch 18</a></li>
	<li id="menu-item-14015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14015"><a href="http://wlfi.com/category/news/us-and-world/">US and World</a></li>
	<li id="menu-item-102706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102706"><a href="http://wlfi.com/traffic/">Traffic</a></li>
	<li id="menu-item-14045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14045"><a href="http://wlfi.com/newscast-live-stream/">Newscast Live Stream</a></li>
	<li id="menu-item-13998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13998"><a href="http://wlfi.tributes.com/national/home">Obituaries</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-265896" class="media-object  post-265896 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-politics-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wlfi.com/ap/a-look-at-what-comes-next-in-trump-travel-ban-case/"  rel="bookmark">A look at what comes next in Trump travel ban case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-09T23:42:18+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SEATTLE (AP) — A federal appeals court has handed a resounding victory to Washington state and Minnesota in their challenge of President Don&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-265894" class="media-object  post-265894 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-us-and-world">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wlfi.com/ap/new-zealanders-race-to-save-whales-after-400-stranded/"  rel="bookmark">New Zealanders race to save whales after 400 stranded</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-09T23:22:22+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WELLINGTON, New Zealand (AP) — It was the sound of soft sighs and cries in the half-light that first struck Cheree Morrison, and then as the&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-265888" class="title-object post-265888 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-us-and-world">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wlfi.com/ap/birdies-pars-and-diplomacy-trump-and-abe-to-play-golf/" rel="bookmark">Birdies, pars and diplomacy: Trump and Abe to play golf</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-09T23:22:22+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-265887" class="title-object post-265887 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-us-and-world">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wlfi.com/ap/ex-boyfriend-arrested-in-correction-officers-death/" rel="bookmark">Ex-boyfriend arrested in correction officer&#8217;s death</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-09T23:12:12+00:00"
				data-standard-view="34m"
			>34 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-265884" class="title-object post-265884 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-politics-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wlfi.com/ap/republican-us-rep-amashs-town-hall-gets-contentious/" rel="bookmark">Republican US Rep. Amash&#8217;s town hall gets contentious</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-02-09T23:22:15+00:00"
				data-standard-view="24m"
			>24 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-14001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-14001"><a href="http://wlfi.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-14011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14011"><a href="/weather-alerts/">Alerts</a></li>
	<li id="menu-item-85293" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-85293"><a href="http://wlfi.com/blog-category/weather-blog-18/">Weather Blog 18</a></li>
	<li id="menu-item-14010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14010"><a href="/closings/">Closings and Delays</a></li>
	<li id="menu-item-14042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042"><a href="http://wlfi.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-14012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14012"><a href="http://wlfi.com/2014/01/22/todays-forecast/">Forecast</a></li>
	<li id="menu-item-14044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044"><a href="http://wlfi.com/weather/radar/">WLFI Radar</a></li>
	<li id="menu-item-14053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14053"><a href="http://wlfi.com/weather/weather-cams/">Weather Webcams</a></li>
	<li id="menu-item-14043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14043"><a href="http://wlfi.com/weather/weather-pictures/">Weather Pictures</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wlfi.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">8&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">8&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">92%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">6&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:48 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:16 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Lafayette Weather</h3>
						<div style="text-align:center;"><div style="float:left;padding-right:20px;"><a href="http://wlfi.com/2014/01/22/todays-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wlfi.com/weather/7Day_thumb.jpg" border="0" width="90" height="50"><br>Forecast</a></div><div style="float:left;"><a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://media.lintvnews.com/weather/lin_radar_mw_loop2.jpg" border="0" width="90" height="50"><br>Radar</a></div></div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-13993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13993"><a href="http://wlfi.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14004"><a href="http://wlfi.com/category/sports/highschool/">High School</a></li>
	<li id="menu-item-14002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14002"><a href="http://wlfi.com/category/sports/college/">College</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003"><a href="http://wlfi.com/category/sports/frenzy/">Frenzy</a></li>
	<li id="menu-item-30611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30611"><a href="http://wlfi.com/category/sports/gold-and-black-live/">Gold and Black LIVE</a></li>
</ul>
</li>
<li id="menu-item-14046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14046"><a href="http://wlfi.com/report/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-133308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133308"><a href="http://wlfi.com/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-13994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13994"><a href="http://wlfi.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-198753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198753"><a href="http://wlfi.com/w182txt/">W182TXT</a></li>
	<li id="menu-item-42233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42233"><a href="http://wlfi.com/category/community/18-interviews/">18 Interviews</a></li>
	<li id="menu-item-37171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37171"><a href="http://wlfi.com/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-15994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15994"><a href="http://wlfi.com/category/community/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-14006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14006"><a href="http://wlfi.com/category/community/eye-on-kids/">Eye on Kids</a></li>
	<li id="menu-item-25382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25382"><a href="http://wlfi.com/tools-for-school/">Tools for School</a></li>
	<li id="menu-item-14047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047"><a href="http://wlfi.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-14005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14005"><a href="http://wlfi.com/category/community/contests/">Contests</a></li>
	<li id="menu-item-14014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14014"><a href="http://wlfi.com/category/community/petoftheweek/">Pet of the Week</a></li>
</ul>
</li>
<li id="menu-item-13995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13995"><a href="http://wlfi.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="http://wlfi.com/category/community/the-exponent/">The Exponent</a></li>
	<li id="menu-item-14049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14049"><a href="http://wlfi.com/wlfi-18-tv-schedule/">WLFI 18 TV Schedule</a></li>
	<li id="menu-item-14048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14048"><a href="http://wlfi.com/wlfi-newscast/">WLFI Newscast</a></li>
	<li id="menu-item-139213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139213"><a href="http://wlfi.com/apps/">Download our WLFI 18 apps</a></li>
	<li id="menu-item-14050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14050"><a href="http://wlfi.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="http://wlfi.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-62310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62310"><a href="http://wlfi.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-30545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30545"><a href="http://wlfi.com/category/Employment/">Jobs at WLFI</a></li>
</ul>
</li>
<li id="menu-item-26817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26817"><a href="http://wlfi.com/newscast-live-stream/">WATCH LIVE</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wlfi.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wlfi.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">8&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 21&deg; F</li>
						<li>Lo: 13&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-265901" class="content-single post-265901 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-mobile category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Jury finds Logansport man guilty of disorderly conduct</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WLFI Staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-02-09T23:54:22+00:00">February 9, 2017, 11:54 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-02-09T23:54:28+00:00"
				data-standard-view="1m"
			>February 9, 2017, 11:54 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-265901" class="share-twitter sd-button share-icon no-text" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-265901" class="share-google-plus-1 sd-button share-icon no-text" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-265901" class="share-facebook sd-button share-icon no-text" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-265901" class="share-pinterest sd-button share-icon no-text" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="640" height="364" src="https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg?w=640" class="attachment-large size-large wp-post-image" alt="WISH File Photo" srcset="https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg 640w, https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg?w=150 150w, https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="3206" data-permalink="http://wlfi.com/2014/02/12/prosecutor-drops-63-cases-after-officers-arrest/gavel1/" data-orig-file="https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg" data-orig-size="640,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wlfi-gavel1" data-image-description="" data-medium-file="https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg?w=300" data-large-file="https://lintvwlfi.files.wordpress.com/2014/02/gavel1.jpg?w=640" />
					<figcaption>
				WISH File Photo			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>LOGANSPORT, Ind. (WLFI) &#8212; A Logansport man has been convicted by a jury of intimidation and disorderly conduct.</p>
<p>Prosecutors say 35- year old Robert Fleming made threats against Cass County deputies and their families.</p>
<p>Last June, police responded to a disturbance on County Road 50 South after someone reported an individual shouting for help.</p>
<p>When they arrived, deputies say Fleming wouldn&#8217;t calm down or stop making threats.</p>
<p>His sentencing is set for February 27th.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-265901" class="share-twitter sd-button share-icon" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-265901" class="share-facebook sd-button share-icon" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-265901" class="share-google-plus-1 sd-button share-icon" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-265901" class="share-pinterest sd-button share-icon" href="http://wlfi.com/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417922-265901-589d47ce0caa1' data-src='//widgets.wp.com/likes/#blog_id=67417922&amp;post_id=265901&amp;origin=lintvwlfi.wordpress.com&amp;obj_id=67417922-265901-589d47ce0caa1' data-name='like-post-frame-67417922-265901-589d47ce0caa1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wlfi.com/2017/02/09/swanigan-named-to-naismith-award-top-30-list/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-10" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://wlfi.com/category/photo-galleries/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://wlfi.com" title="News from where you live.">Photo Galleries</a></h1><ul><li><a class='rsswidget' href='http://interactives.wlfi.com/photomojo/gallery/43243/1/' title='Here’s a look at presidential inaugurations of the past.'>Photos: A look at presidential inaugurations</a></li><li><a class='rsswidget' href='http://interactives.wlfi.com/photomojo/gallery/43195/1/' title='A semi crashed into the Rockville Road bridge on the west side of Indianapolis and caused significant damage.'>Photos: Bridge over I-465 partially collapses</a></li><li><a class='rsswidget' href='http://interactives.wlfi.com/photomojo/gallery/40220/1' title='A look back at those who made their mark and died in 2016.'>Remembering those we’ve lost in 2016</a></li><li><a class='rsswidget' href='http://interactives.wlfi.com/photomojo/gallery/43021/1/' title='A semi crashed into a church in northwestern Delaware County on Dec. 9, 2016.'>Photos: Semi drives off interstate, into church</a></li><li><a class='rsswidget' href='http://interactives.wlfi.com/photomojo/gallery/42992/1/white-co.-shop-with-a-cop/white-co.-shop-with-a-cop/' title='Many kids in White County are having a better Christmas this year, thanks to an annual program designed to provide necessities and more.'>Photos: White Co. Shop with a Cop</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-32" class="widget widget_text"><h1 class="widget-title">Most Popular Stories</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-25edba38784cd529b1fa4237d829cc0c-589d47ce0dcff" target="wpcom-iframe-25edba38784cd529b1fa4237d829cc0c-589d47ce0dcff" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwlfi.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d2xmaSIgd2lkdGg9IjMwMCIgaGVpZ2h0PSIzMDAiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,452a915a2343299b02869e7539cf36940f7e0ecf" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="25edba38784cd529b1fa4237d829cc0c" />
					</form>
		
				<iframe
						name="wpcom-iframe-25edba38784cd529b1fa4237d829cc0c-589d47ce0dcff"
			id="wpcom-iframe-25edba38784cd529b1fa4237d829cc0c-589d47ce0dcff"
			frameborder="0"
			scrolling="no"
			width="300" 			height="300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-25edba38784cd529b1fa4237d829cc0c-589d47ce0dcff');
				var iframe = document.getElementById('wpcom-iframe-25edba38784cd529b1fa4237d829cc0c-589d47ce0dcff');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-25edba38784cd529b1fa4237d829cc0c-589d47ce0dcff'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wlfi.com/" rel="home">wlfi.com</a></h2>
																												<p>© 2000-2017 Lafayette TV LLC. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">News</h3><div class="menu-news-3-container"><ul id="menu-news-3" class="menu"><li id="menu-item-14016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14016"><a href="http://wlfi.com/category/news/local/">Local</a></li>
<li id="menu-item-14017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14017"><a href="http://wlfi.com/category/news/indiana/">Indiana</a></li>
<li id="menu-item-14037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14037"><a href="http://wlfi.com/category/sports/">Sports</a></li>
<li id="menu-item-14026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14026"><a href="http://wlfi.com/category/living-green/">Living Green</a></li>
<li id="menu-item-14018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14018"><a href="http://wlfi.com/category/news/us-and-world/">US and World</a></li>
<li id="menu-item-14019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14019"><a href="http://wlfi.com/category/news/crime/">Crime</a></li>
<li id="menu-item-14020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14020"><a href="http://wlfi.com/newscast-live-stream/">News 18 Live Stream</a></li>
<li id="menu-item-59108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59108"><a href="http://wlfi.com/bitesizetv/">Entertainment News</a></li>
</ul></div><h3 class="column-navigation-heading">More</h3><div class="menu-more-2-container"><ul id="menu-more-2" class="menu"><li id="menu-item-14064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14064"><a href="http://wlfi.com/report/">Report It</a></li>
<li id="menu-item-14021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14021"><a href="http://wlfi.com/category/community/eye-on-kids/">Eye on Kids</a></li>
<li id="menu-item-14022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14022"><a href="http://wlfi.com/category/community/the-exponent/">The Exponent</a></li>
<li id="menu-item-14054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14054"><a href="http://wlfi.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-14023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14023"><a href="http://wlfi.com/category/community/contests/">Contests</a></li>
<li id="menu-item-14024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14024"><a href="http://wlfi.com/category/community/petoftheweek/">Pet of the Week</a></li>
<li id="menu-item-14025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14025"><a href="http://wlfi.tributes.com/national/home">Obituaries</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Weather</h3><div class="menu-weather-3-container"><ul id="menu-weather-3" class="menu"><li id="menu-item-14027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14027"><a href="http://wlfi.com/weatheralerts/">Weather Alerts</a></li>
<li id="menu-item-85294" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-85294"><a href="http://wlfi.com/blog-category/weather-blog-18/">Weather Blog 18</a></li>
<li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a href="http://wlfi.com/closings/">Closings</a></li>
<li id="menu-item-14055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14055"><a href="http://wlfi.com/weather/current-conditions/">Current Conditions</a></li>
<li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030"><a href="http://wlfi.com/2014/01/22/todays-forecast/">Forecast</a></li>
<li id="menu-item-14056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14056"><a href="http://wlfi.com/weather/radar/">WLFI Radar</a></li>
<li id="menu-item-14057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057"><a href="http://wlfi.com/weather/weather-cams/">Weather Webcams</a></li>
</ul></div><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-152437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152437"><a href="http://wlfi.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-14063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14063"><a href="http://wlfi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14032"><a href="https://publicfiles.fcc.gov/tv-profile/wlfi-tv">FCC Public File</a></li>
<li id="menu-item-14033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14033"><a href="https://publicfiles.fcc.gov/tv-profile/wlfi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/38736829-e7b9-0f64-6e29-6a498d232240/">EEO Report</a></li>
<li id="menu-item-14034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14034"><a href="http://wlfi.com/category/about-us/">Closed Captioning Complaints</a></li>
<li id="menu-item-14035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14035"><a href="https://publicfiles.fcc.gov/tv-profile/wlfi-tv/programs-list/">Child Programming</a></li>
<li id="menu-item-14036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14036"><a href="http://heartlandtv.com/">Heartland TV</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-14039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14039"><a href="http://wlfi.com/category/about-us/">About Us</a></li>
<li id="menu-item-14058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14058"><a href="http://wlfi.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14031"><a href="http://wlfi.com/category/community/contests/">Contests</a></li>
<li id="menu-item-14059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://wlfi.com/wlfi-18-tv-schedule/">WLFI 18 TV Schedule</a></li>
<li id="menu-item-14060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14060"><a href="http://wlfi.com/wlfi-newscast/">WLFI Newscast</a></li>
<li id="menu-item-14061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14061"><a href="http://wlfi.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-14067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14067"><a href="http://wlfi.com/personalities/">Personalities</a></li>
<li id="menu-item-14038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14038"><a href="http://www.facebook.com/wlfi18">WLFI on Facebook</a></li>
<li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14066"><a href="http://wlfi.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-14065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14065"><a href="http://wlfi.com/email-alerts/">Email Alerts</a></li>
<li id="menu-item-263414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263414"><a href="http://wlfi.com/category/Employment/">Employment</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wlfi.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WLFI">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wlfi18">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WLFITV">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wlfi.com\/2017\/02\/09\/jury-finds-logansport-man-guilty-of-disorderly-conduct\/":265901};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/09/jury-finds-logansport-man-guilty-of-disorderly-conduct/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#66ccff"},"singular":{"permalink":"http:\/\/wlfi.com\/2017\/02\/09\/jury-finds-logansport-man-guilty-of-disorderly-conduct\/","postType":"post"},"stationId":"wlfi","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwlfi.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"265901 http:\/\/wlfi.com\/?p=265901","shortname":"wlfinewschannel18","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-42","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVz00OwiAQBeALCcTGRl0Yz0JhpFOHAfmpentpExPjwsT1e/PljbpHYQIX4KKmrCzMaCA+5JQ36iPyVUSqDjkrwitkdatQYdRsCdK7jGyo2hY2qLKFlE1IID3yN1dG8K03Y2wcCw8WtcpFFzTrikuULhZJwbnGhxlSQgt/Ko7CoEkOdRn546FOLMK0QkKzpmcDcjs4+9N2d+j3x77b9dMLRjxtsw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwlfi.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417922','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417922','v':'wpcom','tz':'-5','user_id':'0','post':'265901','subd':'lintvwlfi'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417922&v=wpcomvt&tz=-5&user_id=0&post=265901&subd=lintvwlfi&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFUyRkNUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s9PXImS3ctQSVDTzdmY2xZMT9ibmt1Vn5zUVgueFl3aE4zPXdJellabFd6TG9HdTZPLUhvUUQvR1ct'}]);
_stq.push([ 'clickTrackerInit', '67417922', '265901' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 201 seconds ago
	generated in 0.145 seconds
	served from batcache in 0.003 seconds
	expires in 99 seconds
-->
